This error most commonly occurs in the following scenarios: expired Fannie Mae password, incorrectly entered Fannie Mae credentials in ARIVE, and/or credentials not updated in all locations. 


The error message will appear in the lower right corner, when you run AUS.



If you are an Loan Officer using Company Shared or Branch Shared credentials and/or do not manage the Fannie Mae DO/DU credentials, you should reach out to the ARIVE Company Admin or Branch Admin at your organization.


If you are a Support Role (Loan Officer Assistant, Processor, etc.), you should reach out to the Loan Officer on the loan.


If the Company Admin, Branch Admin, or Loan Officer and need further assistance after reviewing this resource, they should reach out to ARIVE Support directly.



 AUS Credentials in ARIVE 

A Note on Order of Operations

User Settings, Branch Settings, and Company Settings have an order of operations. 


In math, multiplication takes precedence over addition. In ARIVE, User Settings take precedence over Branch Settings. Branch Settings take precedence over Company Settings. 


Not every Company has Branches. In these cases, User Settings take precedence over Company Settings.

 


AUS Order of Operations Example:

If there are no AUS-DO credentials in User Settings, then the AUS-DO credentials in Branch Settings will be used. If there are no AUS-DO credentials in Branch Settings, then the AUS-DO credentials in Company Settings will be used.


In other words, when there are AUS-DO credentials saved in User Settings, then no other locations will be checked.



AUS Credential Locations & Access

Company Shared - Only Company Admins can access AUS credentials in Company Settings.

  • profile icon > User Settings > Credentials > AUS-DO/AUS-LPA


Branch Shared - Only Company Admins and Branch Admins can access AUS credentials in Branch Settings. 

  • select branch > profile icon > Branch Settings > Credentials > AUS-DO/AUS-LPA


Personal - Only the Loan Officer can access AUS credentials in their User Settings.

  • profile icon > Company Settings > Credentials > AUS-DO/AUS-LPA


 Credentials Incorrectly Entered in ARIVETypos or entering incorrect usernames and/or passwords can happen from time to time. The first thing you should always check is the Fannie Mae username and password are saved correctly in ARIVE.

1. Confirm your Fannie Mae DO/DU username and password information with Fannie Mae.
2. Confirm your Fannie Mae DO/DU credentials are entered correctly in ARIVE.
(For AUS-DO credential locations in ARIVE, see the AUS Credentials in ARIVE section above.)
3. Rerun AUS.


 Fannie Mae DO/DU Password Expired 

Fannie Mae requires a password change every 3 months. The first thing you should check is if your Fannie Mae DO/DU password is expired or locked from repeated failed access attempts.


1. Navigate to the Fannie Mae portal and attempt to login.

2. If prompted, change your password with Fannie Mae. 

3. If you changed the password, update your AUS-DO credentials in ARIVE. 

(See the AUS Credentials in ARIVE section above for AUS-DO credential locations in ARIVE.)

4. Rerun AUS.


 Credentials Saved in Multiple Locations in ARIVE  If you believe you have the correct AUS-DO credentials saved in ARIVE and continue to get this error, you likely have incorrectly entered credentials or an expired password still saved in different location in ARIVE.

For this specific scenario, we recommend you save AUS credentials in only 1 location in ARIVE.

1. Check the AUS-DO credentials saved at each level: Company Settings, Branch Settings (if applicable), and User Settings. (For AUS-DO credential locations in ARIVE, see the AUS Credentials in ARIVE section above.)
2. Delete any extra set(s) of AUS-DO credentials saved in ARIVE.

3. Rerun AUS.


 Common Scenarios
Company Shared Credentials - Company Admin doesn't get the error message, but other users get the error message.


Cause

The Company Admin has AUS-DO credentials saved in Company Settings and User Settings. The Company Admin most likely updated User Settings AUS-DO credentials, but not the Company Settings AUS-DO credentials. 


Solution
  1. Navigate to profile icon>Company Settings>Credentials>AUS-DO.
  2. Click Edit.
  3. Confirm username and password is correctly entered and updated.
  4. If incorrect, update credentials and click Save.


To prevent this issue in the future, it is recommended you delete the credentials from your User Settings. 

  1. Navigate to profile icon>User Settings>Credentials>AUS-DO.
  2. Click Delete to remove credentials from User Settings. 

More common scenarios coming soon.